TwinTurbo.NET: Nissan 300ZX forum - Re: Recent opinion of LED Headlight lamps....
People Seeking Info
 
   


     
Subject Re: Recent opinion of LED Headlight lamps....
     
Posted by VinZmax on October 09, 2017 at 7:50 AM
  This message has been viewed 126 times.
     
In Reply To Recent opinion of LED Headlight lamps.... posted by TTkeeper on October 08, 2017 at 08:45 AM
     
Message I'm running Auxbeam for low beams only. I don't do much night driving except some early morning Cars and Coffee on Saturday's when I first take my car to the gym.
I hated the stock halogens even though I replaced the bulbs with PIAA's. Compared to our 2 other daily driver cars with HID's, the Z's stock halogens were like driving by candlelight.

First impressions when I changed them;
1) They're WHITE!!!!! No yellow at all in the beam pattern.
2) They did have to be aimed a bit lower as the slight lighting scatter shined up high and I didn't want to blind oncoming drivers.
3) Install was easy, but at first they didn't work. Why? Because I had to 'de-pin' the stock headlight connector and swap the 2 wires. These LED's can only be plugged in with correct polarity or they won't work. Auxbeam suggested that I plug them in reverse and use tape to hold the connectors together. I'm NOT doing that! I de-pinned the connectors and not they snap together like stock but with the correct polarity that makes them light up.
4) They don't 'throw' the light to the sides the same as my daily drivers HID's do, but compared to the stock lighting, they are WHITE and BRIGHT! I would never go back to the stock halogens.
5) No external driver box. All the wiring is built in so it's like just plugging in a bulb to the stock projector housing and them plugging the pigtail wire into the stock harness (once you get the polarity correct of course).

This is what I got and I got them directly from the company;
https://www.auxbeam.com/headlight-bulbs/9006/70024168

Vinnie

     
Follow Ups  
     
Post a
Followup

You cannot reply to this message because you are not logged in.